<!DOCTYPE html>
<!-- Developed by Loop Technologies - Last Updated: 201907 -->
<html class="html" lang="en-ZA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" >
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <meta name="theme-color" content="#b92806">
    <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
    <meta name="description" content="WINDHOEK - One of Namibia’s top boxing trainers and former boxer, Siegfried “SBK” Kaperu, yesterday warned Zimbabwean fighter Peter “Sniper” Pambeni to brace himself for a gigantic battle when he faces Namibia’s reigning WBO Global junior super featherweight champion, Jeremiah “Lowkey” Nakathila.">
    <meta name="keywords" content="">
    <meta name="robots" content="ALL">
    <meta name="author" content="Staff Reporter">
    <base href="https://neweralive.na/"> 
    <link rel="canonical" href="https://neweralive.na/posts/pambeni-will-face-a-beast-against-nakathila-kaperu" />
    <link rel="amphtml" href="https://neweralive.na/amp/pambeni-will-face-a-beast-against-nakathila-kaperu">
    
    <meta property="og:type"                    content="Article" />
    <meta property="article:content_tier"       content="free" />
    <meta property="article:published_time"     content="2019-11-21 08:29:52" />
    <meta property="article:author"             content="Staff Reporter" />
    <meta property="article:section"            content="Sports" />
    <meta property="copyright"                  content="New Era Publication Corporation" />
    <meta property="og:type"                    content="Article" />
        <meta property="og:url"                     content="https://neweralive.na/posts/pambeni-will-face-a-beast-against-nakathila-kaperu" />
    <meta property="article:author:link"        content="https://neweralive.na/author/3" />
    <meta property="article:contentLocation"    content="Khomas" />
    <meta property="article:datePublished"      content="2019-11-21 08:29:52" />
    <meta property="article:publisher"          content="New Era Publication Corporation" />
    <meta property="article:publisher:link"     content="https://neweralive.na" />
    <meta property="og:title"                   content="Pambeni will face a beast against Nakathila – Kaperu" />
    <meta property="og:description"             content="WINDHOEK - One of Namibia’s top boxing trainers and former boxer, Siegfried “SBK” Kaperu, yesterday warned Zimbabwean fighter Peter “Sniper” Pambeni to brace himself for a gigantic battle when he faces Namibia’s reigning WBO Global junior super featherweight champion, Jeremiah “Lowkey” Nakathila." />
    <meta property="og:site_name"               content="New Era Live" />
    <meta property="fb:app_id"                  content="521985181215834" /> 
    <meta property="og:fb:app_id"               content="521985181215834" /> 
    <meta property="mainEntityOfPage"           content="https://neweralive.na" />
    <meta property="author"                     content="Staff Reporter" />
    <meta property="datePublished"              content="2019-11-21 08:29:52" />
    <meta property="headline"                   content="Pambeni will face a beast against Nakathila – Kaperu" />
    <meta property="image"                      content="https://neweralive.na/assets/img/placeholder-social.jpg" />
    <meta property="og:image"                   content="https://neweralive.na/assets/img/placeholder-social.jpg" />
    <meta property="og:image:width"             content="400" />
    <meta property="og:image:height"            content="300" />
    <meta property="publisher"                  content="New Era Publication Corporation" />
    <meta property="mainEntityOfPage"           content="https://neweralive.na" />

    <link rel="shortcut icon" type="image/png" href="https://cdn.newera.com.na/assets/img/favicon.png" />
    <link rel="icon" sizes="192x192" href="https://cdn.newera.com.na/assets/img/favicon.png">
    
    <title>Pambeni will face a beast against Nakathila – Kaperu - New Era Live </title>
        
    <!-- Google fonts -->
    <link href="https://cdn.newera.com.na/assets/css/heebo.css" rel="stylesheet">
    <link href="https://cdn.newera.com.na/assets/css/opensans.css" rel="stylesheet">

    <!-- inject:css -->
    <link href="//maxcdn.bootstrapcdn.com/bootstrap/4.1.1/css/bootstrap.min.css" rel="stylesheet" id="bootstrap-css">
    <link rel="stylesheet" href="https://cdn.newera.com.na/assets/css/neweralive.css"/>
    <link rel="stylesheet" href="https://cdn.newera.com.na/assets/css/cookieconsent.min.css" />
    <!-- endinject -->

    <!-- inject:head:js -->
    <script src="https://cdn.newera.com.na/assets/vendor/modernizr-2.8.3.min.js"></script>
    <!-- endinject -->
    
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-43336233-4"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-43336233-4');
    </script>
    
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <link rel="manifest" href="/manifest.json" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
    <script>
      var OneSignal = window.OneSignal || [];
      OneSignal.push(function() {
        OneSignal.init({
          appId: "890d4a53-91f4-4afe-9d38-d9fae858dd8a",
        });
      });
    </script>
      
    <style type="text/css">
    .resp-container {
        position: relative;
        overflow: hidden;
        padding-top: 56.25%;
        }

    .resp-container iframe {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        border: 0;

        }
    </style>

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
              google_ad_client: "ca-pub-1971001018630087",
              enable_page_level_ads: true
        });
    </script>
</head>
<body>

      <header class="header header--style-one">
        <div class="header__status has-bg color-light">
            <div class="container">
                <div class="row">

                    <div class="col-8 col-sm-6 ">
                        <ul class="header__status__items header__status__items--left">
                            <li ><i class="fa fa-calendar"></i> November 22nd, 2019</li>
                        </ul>
                    </div>

                    <div class="col-4 col-sm-6">
                        <ul class="header__status__items header__status__items--right">
                            <li class="header__status__social d-none d-xl-block d-lg-block">
                                <a target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/"><i class="fa fa-facebook"></i></a>
                                <a target="_blank" href="http://twitter.com/neweranewspaper"><i class="fa fa-twitter"></i></a>
                                <a target="_blank" href="https://www.linkedin.com/company/new-era-publication-corporation"><i class="fa fa-linkedin"></i></a>
                                <a target="_blank" href="http://instagram.com/neweranewspaper/"><i class="fa fa-instagram"></i></a>
                                <a target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA"><i class="fa fa-youtube"></i></a>
                                <a target="_blank" href="https://t.me/neweranewspaper"><i class="fa fa-telegram"></i></a>

                            </li>
                                                            <li class="header__status__login cursor-pointer" data-toggle="modal" data-target="#usermodal"><i class="fa fa-lock" aria-hidden="true"></i>
                                 Login</li>                         
                              
                        </ul>
                    </div>

                </div> <!--//.row -->
            </div>
        </div> <!--//.header__status -->      <div class="header__logo has-banner u-padding-tb-20">
            <div class="container">
                <div class="row u-flex--item-center">
                    <div class="col-md-3">
                        <div class="site-logo site-logo--alt">
                            <a href="https://neweralive.na/"><img src="https://cdn.newera.com.na/assets/img/neweralive_logo.png" alt="New Era Newspaper Namibia - Read Namibian National News"></a>
                        </div>
                    </div>
                    <div class="col-md-9 d-none d-md-block">
                        <div class="header__banner">
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                           <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                            style="display:block"
                            data-ad-client="ca-pub-1971001018630087"
                            data-ad-slot="2021463856"
                            data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="main-nav">
            <div class="container">
                <div class="dark-bg">
                    <div class="row u-flex--item-center">
                        <div class="col-md-11 col-6">
                            <nav class="header__nav text-left has-bg d-none d-lg-block">
                                <ul>
                                    <li class="has-dropdown active"><a title="New Era Live" href="https://neweralive.na/"><i class="fa fa-home"></i></a>
                                        <ul class="menu-dropdown">
                                            <li class="active"><a href="https://neweralive.na">New Era Live </a></li>
                                            <li class=""><a href="https://kundana.com.na">Kundana </a></li>
                                            <!--li><a href="https://weekend.newera.com.na">New Era Weekend</a></li-->
                                            <li><a href="https://www.nepc.com.na">NEPC</a></li>
                                        </ul>
                                    </li>
                                    <li><a href="today/" title="News published today"><i class="fa fa-calendar"></i></a></li> 
                                    <li><a href="category/thought-leaders">Thought Leaders</a></li>
                                    <li><a href="category/business">Business</a></li>
                                    <li><a href="category/entertainment">Entertainment</a></li>
                                    <li><a href="category/sports">Sports</a></li>                                    
                                    <li><a href="videos" title="New Era Videos"><i class="fa fa-film"></i></a></li>
                                    <li><a href="podcasts" title="Listen to Podcasts"><i class="fa fa-podcast"></i></a></li>                                    
                                    <li><a href="epapers" title="Read New Era ePaper"><i class="fa fa-newspaper-o" title="Read New Era ePaper"></i></a></li>
                                    <li><a href="listings" title="Classifieds - Buy & Sell"><i class="fa fa-shopping-basket" title="Namibia Buy & Sell Classifieds"></i></a></li>
                                </ul>
                            </nav>
                            <button id="JS-openButton" class="cursor-pointer header__menubar header__menubar-light d-lg-none d-xl-none"><i class="ico-bar"></i></button>
                        </div>

                        <div class="col-md-1 col-6">
                            <div class="header__search">
                                <button class="header__search__btn JS-search-trigger"><i class="fa fa-search"></i></button>
                            </div>
                            <!--header search area -->
                            <div class="header__search__form">
                                <div class="header__search__inner">
                                    <button class="close-btn JS-form-close"><i class="ico-close"></i></button>
                                    <form method="get" class="header__search__form-wrapper" action="search">
                                        <button name="search_btn" class="search-action"><span class="ico-search"></span></button>
                                        <input name="term" class="search-input" type="text" placeholder="Enter search term here">
                                    </form>
                                    <br><br><br>
                                    <a class="btn btn-sm btn-default" href="search/advanced" title="Advanced search">Advanced search</a><br>
                                    <a  class="btn btn-sm btn-default" style="color:#888;"  href="search/epapers" title="Search ePapers New Era"><i class="fa fa-newspaper-o" title="Read New Era ePaper"></i> Search ePapers</a>
                                    <a  class="btn btn-sm btn-default" style="color:#888;"  href="search/classifieds" title="Search Namibia Classifieds"><i class="fa fa-shopping-basket" title="Namibia Buy & Sell Classifieds"></i> Search Classifieds</a>
                                </div>
                            </div><!--// header search area end-->
                        </div>
                    </div>
                </div>
                <ul id="regions_menu" class="d-none d-lg-block">
                     <li><a href="category/erongo" style="color:#444;">Erongo </a></li>
                     <li><a href="category/hardap"><strong>Hardap</strong></a></li>
                     <li><a href="category/karas" style="color:#444;" >Karas </a></li>
                     <li><a href="category/kavango-east"><strong>Kavango East</strong></a></li>
                     <li><a href="category/kavango-west"style="color:#444;">Kavango West</a></li>
                     <li><a href="category/khomas"><strong>Khomas</strong></a></li>
                     <li><a href="category/kunene" style="color:#444;">Kunene </a></li>
                     <li><a href="category/ohangwena"><strong>Ohangwena</strong></a></li>
                     <li><a href="category/omaheke" style="color:#444;">Omaheke </a></li>
                     <li><a href="category/omusati"><strong>Omusati</strong></a></li>
                     <li><a href="category/oshana" style="color:#444;">Oshana</a></li>
                     <li><a href="category/oshikoto"><strong>Oshikoto</strong></a></li>
                     <li><a href="category/otjozondjupa" style="color:#444;">Otjozondjupa</a></li>
                     <li><a href="category/zambezi"><strong>Zambezi</strong></a></li>
                </ul>
            </div>
        </div>
    </header>

    <!-- Mobile menu area start -->
    <div class="mobile-menu-area">
        <div class="btn-wrap">
            <button  id="JS-closeButton"><i class="ico-close"></i></button>
        </div>     
        <div class="search-form">
            <form method="get" action="search">
                <input name="term" placeholder="Search Here" type="text">
                <button type="submit" name="search_button"><i class="ico-search"></i></button>
            </form>
        </div>
        <nav class="mobile-menu">
            <ul>
                <li class="active"><a class="collapsed has-child" data-toggle="collapse" aria-expanded="true"  href="#cat-col-1">Home</a>
                    <ul id="cat-col-1" class="collapse" aria-expanded="true">
                        <li class="active"><a href="https://neweralive.na">New Era Live </a></li>
                        <li class=""><a href="https://kundana.com.na">Kundana </a></li>
                        <li><a href="https://www.nepc.com.na">NEPC</a></li>
                    </ul>
                </li>

                 <li><a class="no-child"  href="today/">Today</a></li>                
               <li><a class="no-child"  href="videos">Videos</a></li>
               <!--li><a class="no-child"  href="podcasts">Podcasts</a></li-->
               <li><a class="no-child"  href="listings">Classifieds</a></li>
               <li><a class="no-child"  href="epapers">ePapers</a></li>
               <li></li>
                              <!--li><a class="no-child"  href="categories">+ More</a></li-->
            </ul>
        </nav>
    </div><!--// Mobile menu area end -->
    <div class="navbar-mobile  d-block d-md-none" >
          <a href="today/"><i class="fa fa-calendar" aria-hidden="true" style="font-size: 1.8em;"></i></a>
          <a href="videos/"><i class="fa fa-film" aria-hidden="true" style="font-size: 1.8em;"></i> </a>
          <a href="epapers/"><i class="fa fa-newspaper-o" aria-hidden="true" style="font-size: 1.8em;"></i> </a>        
          <!--a href="podcasts/"><i class="fa fa-podcast" aria-hidden="true" style="font-size: 1.8em;"></i> </a-->        
          <a href="listings/"><i class="fa fa-shopping-basket" aria-hidden="true" style="font-size: 1.8em;"></i> </a>        
    </div><div id="fb-root"></div>
       <section class="has-sidebar u-padding-t-10 u-padding-b-80">
        <div class="container">
            <div class="row" data-sticky_parent>
                <div class="col-md-12 d-none d-md-block">
                    <div class="header__banner">
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                     </div>
                 </div>
                <div class="col-lg-8 content-wrapper">
                    <div data-sticky_column>
                        <div class="m-post-content m-post-content--tok">
                            <div class="post-top">
                                <div class="breadcrumbs u-margin-b-10 ">
                                    <span><a href="../">Home</a></span>
                                    <span class="separetor">\</span>
                                    <span><a href="category/sports">Sports</a></span>
                                    <span class="separetor">\</span>
                                    <span class="current"><a href="/posts/pambeni-will-face-a-beast-against-nakathila-kaperu">Pambeni will face a beast against Nakathila – Kaperu</a></span>
                                </div>
                                                                                                <h1 class="post-title">Pambeni will face a beast against Nakathila – Kaperu</h1>
                                <div class="text-uppercase">
                                    <a href="author/3"><i class="fa fa-user"></i> Staff Reporter</a> &nbsp;
                                    <a href="category/sports"><i class="fa fa-folder-open"></i> Sports</a> &nbsp;
                                    <a href="category/khomas"><i class="fa fa-globe"></i> Khomas</a>
                               </div>
                                <div class="post-meta">
                                    <div class="item">
                                        <time datetime="2019-11-21 08:29:52" title="2019-11-21 08:29:52"><i class="fa fa-clock-o"></i> 18 hours ago</time>
                                    </div>
                                    <div class="item">
                                        <a href="posts/pambeni-will-face-a-beast-against-nakathila-kaperu"><i class="fa fa-eye"></i> 653</a>
                                    </div>
                                    <div class="item">
                                        <a href="posts/pambeni-will-face-a-beast-against-nakathila-kaperu"><i class="fa fa-heart"></i> 0 </a>
                                    </div>
                                     <div class="item">
                                                                                            <br><button class="text-uppercase btn btn-sm btn-default" data-toggle="modal" data-target="#usermodal" style="color:#000;"><i class="fa fa-floppy-o" aria-hidden="true"></i>
                                                Login / Register to save</button>
                                                                                 </div>
                                    
                                      <div class="post-share-alt u-margin-t-40">
                                    <h6>Share on social media</h6>
                                    <div class="share-links social--color">
                                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b703c1e8871250b" defer></script>
                                        <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>

                                    </div>
                                </div>
                                    
                                </div>  
                                
                                 
                                                                                                                                     
                                      <div class="header__banner">
                                            <!-- New Era Adsense -->
                                            <ins class="adsbygoogle"
                                                 style="display:block"
                                                 data-ad-client="ca-pub-1971001018630087"
                                                 data-ad-slot="2021463856"
                                                 data-ad-format="auto"></ins>
                                            <script>
                                            (adsbygoogle = window.adsbygoogle || []).push({});
                                            </script>
                                     </div>
                                
                            </div>
                            <div class="fb-like" data-href="https://neweralive.na/posts/pambeni-will-face-a-beast-against-nakathila-kaperu" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="true"></div>
                             <br>
                             <p>Maurice Kambukwe</p>

<p>WINDHOEK - One of Namibia&rsquo;s top boxing trainers and former boxer, Siegfried &ldquo;SBK&rdquo; Kaperu, yesterday warned Zimbabwean fighter Peter &ldquo;Sniper&rdquo; Pambeni to brace himself for a gigantic battle when he faces Namibia&rsquo;s reigning WBO Global junior super featherweight champion, Jeremiah &ldquo;Lowkey&rdquo; Nakathila.</p>

<p>Nakathila, also a WBO Africa super featherweight defending champion, is set to face the highly experienced Pambeni in what is anticipated to be a thrilling match-up at the Windhoek Country Club Resort this Saturday. &nbsp;<br />
The fast and furious Namibian holds an impressive record of 18 wins and one loss from 19 professional bouts, while his visiting Zimbabwean challenger holds 22 fights in total comprising 16 wins and three defeats.<br />
But speaking to New Era Sport yesterday, Kaperu &ndash; who fought and lost against Pambeni in 2007 during his active years &ndash; assured that he has trained and prepared Nakathila very well as he knows what to expect from the Zimbabwean.</p>

<p>Kaperu, who was known as &ldquo;Blackie&rdquo; during his heyday in the professional ranks, boasts a career that spans between 2001 and 2007 and his last professional fight was against the very same Pambeni, who outpointed him at the Windhoek Country Club Resort &ndash; the same venue where he returns to face Nakathila this weekend.</p>

<p>Having fought and tested Pambeni 12 years ago, Kaperu insists he knows what to expect and equally knows the strength and weakness of the Zimbabwean and thus he has prepared Nakathila accordingly.</p>

<p>&ldquo;I don&rsquo;t expect nothing much from this guy (Pambeni), because Nakhatila has prepared at A level and all I can say is we are going to win. We are not going to negotiate anything about that. We&rsquo;ll go into the ring to get nothing but a win, that&rsquo;s all. I personally know Pambeni, I know where his weaknesses and strengths are. A few years ago, I fought Pambeni in a match that I know I was not ready for but this time around I&rsquo;ll overturn that defeat with my boxer Nakathila on Saturday night. I&rsquo;ll make sure Nakathila fights and does things differently from the usual way,&rdquo; cautioned Kaperu.&nbsp;</p>

<p>Tickets to the fight cost N$200 for general admission while V.I.P. tables are going for N$10 000.</p>
                                <br>
                                <a href="author/3"><i class="fa fa-user"></i> Staff Reporter</a> <br>
                                <i class="fa fa-clock-o"></i> 2019-11-21 08:29:52 | 18 hours ago                           <br>


                            <div class="post-tags-alt u-margin-t-40">
                                  <div class="breadcrumbs u-margin-b-10 d-block d-md-none">
                                    <span><a href="../">Home</a></span>
                                    <span class="separetor">\</span>
                                    <span><a href="category/sports">Sports</a></span>
                                    <span class="separetor">\</span>
                                    <span class="current"><a href="/posts/pambeni-will-face-a-beast-against-nakathila-kaperu">Pambeni will face a beast against Nakathila – Kaperu - New Era Live </a></span>
                                </div>
                            </div>
                        </div>
                                                    <div class="posts-box3 u-margin-t-40">
                                <button class="text-uppercase c-btn c-btn--solid btn-info" data-toggle="modal" data-target="#usermodal" ><i class="fa fa-comment" aria-hidden="true"></i>
                                Login / Register to post comment</button>
                            </div>
                        
                        <div class="posts-box3 has-cat has-load-more u-margin-t-40">


                            
                            
                            <div class="posts-box3__top no-pad">
                                                                <h3 class=""><span><i class="fa fa-comments"></i> Be the first</span> to post a comment...</h3>
                                                            </div>

                            <div class="comments-box no-pad">
                                <ol class="comment-list"> 
                                                            </ol>
                            </div>
                        </div> <!--//.posts-box  -->

                        <div class="posts-box3 u-padding-t-60">

                         
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                              <!--  New Era Adsense  -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                            
                            <div class="posts-box3__top">
                                <h4><span>You might also like...</span></h4>
                            </div>
                            <div class="posts-list has-post-block">

                                  
                                <article class="post-item">
                                                                        <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-21 08:29:52"><i class="fa fa-clock-o"></i> 18 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 653                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/pambeni-will-face-a-beast-against-nakathila-kaperu" title="Pambeni will face a beast against Nakathila – Kaperu">
                                                Pambeni will face a beast against Nakathila – Kaperu                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-20 09:27:02"><i class="fa fa-clock-o"></i> 1 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 984                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/hamukwaya-targets-more-spots-at-tokyo-2020" title="Hamukwaya targets more spots at  Tokyo 2020">
                                                Hamukwaya targets more spots at  Tokyo 2020                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-20 09:21:39"><i class="fa fa-clock-o"></i> 1 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 929                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/bank-windhoeks-long-course-gala-concludes-swimmers-in-sparky-action" title="Bank Windhoek’s Long Course Gala concludes… swimmers in sparky action">
                                                Bank Windhoek’s Long Course Gala concludes… swimmers in sparky action                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/namibias-2021-afcon-qualification-bid-strained-after-2-0-defeat-in-conakry" title="Namibia’s 2021 Afcon qualification bid strained… after 2-0 defeat in Conakry"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2019/11/Warriors%20jpg(1).jpg" alt="Image of Namibia’s 2021 Afcon qualification bid strained… after 2-0 defeat in Conakry"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-19 08:30:42"><i class="fa fa-clock-o"></i> 2 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 1454                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/namibias-2021-afcon-qualification-bid-strained-after-2-0-defeat-in-conakry" title="Namibia’s 2021 Afcon qualification bid strained… after 2-0 defeat in Conakry">
                                                Namibia’s 2021 Afcon qualification bid strained… after 2-0 defeat in Conakry                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/ndjulu-elected-as-head-of-khomas-football-cloete-to-lead-kharas" title="Ndjulu elected as head of Khomas football… Cloete to lead ||Kharas"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2019/11/Kharas%20jpg.jpg" alt="Image of Ndjulu elected as head of Khomas football… Cloete to lead ||Kharas"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-19 08:29:01"><i class="fa fa-clock-o"></i> 2 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 1292                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/ndjulu-elected-as-head-of-khomas-football-cloete-to-lead-kharas" title="Ndjulu elected as head of Khomas football… Cloete to lead ||Kharas">
                                                Ndjulu elected as head of Khomas football… Cloete to lead ||Kharas                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/namibia-selects-final-squad-for-copa-coca-cola-africa-cup-youngsters-ready-to-shine" title="Namibia selects final squad for Copa Coca-Cola Africa Cup… youngsters ready to shine"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2019/11/Copa%20Action%20jpg.jpg" alt="Image of Namibia selects final squad for Copa Coca-Cola Africa Cup… youngsters ready to shine"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-19 08:23:38"><i class="fa fa-clock-o"></i> 2 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 1473                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/namibia-selects-final-squad-for-copa-coca-cola-africa-cup-youngsters-ready-to-shine" title="Namibia selects final squad for Copa Coca-Cola Africa Cup… youngsters ready to shine">
                                                Namibia selects final squad for Copa Coca-Cola Africa Cup… youngsters ready to shine                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/fnb-school-tennis-league-a-perfect-stringboard" title="FNB school tennis league a perfect stringboard"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2019/11/Tennis%201%20jpg.jpg" alt="Image of FNB school tennis league a perfect stringboard"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-19 08:19:05"><i class="fa fa-clock-o"></i> 2 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 1036                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/fnb-school-tennis-league-a-perfect-stringboard" title="FNB school tennis league a perfect stringboard">
                                                FNB school tennis league a perfect stringboard                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-18 08:52:38"><i class="fa fa-clock-o"></i> 3 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 1369                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/gymnastics-federation-suspends-president-for-alleged-misconduct" title="Gymnastics Federation suspends president… for alleged misconduct ">
                                                Gymnastics Federation suspends president… for alleged misconduct                                             </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                                             </div><!--//.posts-list -->
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 sidebar sidebar--right u-md-down-margin-t-40">
                    <div class="sidebar__inner" data-sticky_parent="">    
                    
                    <div class="widget widget--transparent-box categories-collapse">
                            <div class="widget widget--transparent-box img-banner">
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                            </div>
                        </div>

                        <div class="widget widget--transparent-box newsletter-three">
                            <div class="newsletter-box"><br>
                                                                 <h4>Join New Era Live</h4>
                                    <p>Register now for daily ePapers, Premium Content and News Alerts via App/Email or SMS.</p>
                                     <span class="btn btn-info"  style="color:#fff; font-size:16px;" data-toggle="modal" data-target="#usermodal">
                                         <i class="fa fa-user" aria-hidden="true"></i> Login / Register
                                     </span>  

                             

                                </div>
                        </div>
                                                
                        <div class="widget widget--transparent-box categories-collapse">
                              <div class="widget__title has-ajax-load">
                                <h4><span>Popular this Week</span></h4>
                              </div>
                            <ul class="posts-wrap">
                                  
                                <li>
                                                                        <figure  >
                                        <a href="posts/namibia-to-receive-high-rainfall" title="Namibia to receive high rainfall"><img class=" rounded" style="max-height:150px; width:auto;" src="uploads/2019/11/Rain.jpg" alt="Image of Namibia to receive high rainfall"></a>
                                    </figure>                                     
                                    <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-19 08:07:25"><i class="fa fa-clock-o"></i> 2 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 28,519                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/namibia-to-receive-high-rainfall" title="Namibia to receive high rainfall">
                                                Namibia to receive high rainfall                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                 
                                <li>
                                                                        
                                    <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-15 08:33:44"><i class="fa fa-clock-o"></i> 6 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 5,760                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/senior-govt-official-accused-of-rape" title="Senior govt official accused of rape ">
                                                Senior govt official accused of rape                                             </a>
                                        </h4>
                                    </div>
                                </li>
                                 
                                <li>
                                                                        
                                    <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-19 07:33:19"><i class="fa fa-clock-o"></i> 2 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 5,018                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/hundreds-of-refugees-flee-sa-for-namibia" title="Hundreds of refugees flee SA for Namibia">
                                                Hundreds of refugees flee SA for Namibia                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                 
                                <li>
                                                                        <figure  >
                                        <a href="posts/judges-clarify-money-laundering" title="Judges clarify money laundering"><img class=" rounded" style="max-height:150px; width:auto;" src="uploads/2019/11/Judge%20Liebenberg(2).jpg" alt="Image of Judges clarify money laundering"></a>
                                    </figure>                                     
                                    <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-18 07:42:51"><i class="fa fa-clock-o"></i> 3 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 4,627                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/judges-clarify-money-laundering" title="Judges clarify money laundering">
                                                Judges clarify money laundering                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                 
                                <li>
                                                                        <figure  >
                                        <a href="posts/remove-the-corrupt-from-parly-list-spyl" title="Remove the ‘corrupt’ from parly list - SPYL"><img class=" rounded" style="max-height:150px; width:auto;" src="uploads/2019/11/Shangala.jpg" alt="Image of Remove the ‘corrupt’ from parly list - SPYL"></a>
                                    </figure>                                     
                                    <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-11-18 08:01:09"><i class="fa fa-clock-o"></i> 3 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 4,287                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/remove-the-corrupt-from-parly-list-spyl" title="Remove the ‘corrupt’ from parly list - SPYL">
                                                Remove the ‘corrupt’ from parly list - SPYL                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                                            </ul>
                        </div>
                       
                        
                                           
                        <div class="widget widget--transparent-box img-banner">

                       <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script> 
                        </div>

                        <div class="widget widget--transparent-box">
                            <a class="weatherwidget-io" href="https://forecast7.com/en/n22d5617d07/windhoek/" data-label_1="WINDHOEK" data-label_2="WEATHER" data-days="5" data-theme="clear" >WINDHOEK WEATHER</a>
                            <script>
                            !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
                            </script>
                            
                        </div>   

                        
                    </div>
                </div>
            </div>
        </div>
    </section>    <div class="col-md-12 d-none d-md-block">
                        <div class="header__banner">
                            <center>
                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                            </center><br>
                        </div>
    </div>

    <section class="full-width link-widgets u-padding-t-80 u-padding-b-80">
        <div class="container">
            <div class="widgets-inner">
                <div class="c-col">
                    <div class="widget widget--transparent-box">
                        <div class="widget__title">
                            <h4>Regions</h4>
                        </div>
                        <ul class="link-lists">
                            <li><a href="category/erongo" >Erongo </a></li>
                            <li><a href="category/hardap">Hardap</a></li>
                            <li><a href="category/karas"  >Karas </a></li>
                            <li><a href="category/kavango-east">Kavango East</a></li>
                            <li><a href="category/kavango-west">Kavango West</a></li>
                            <li><a href="category/khomas">Khomas</a></li>
                            <li><a href="category/kunene" >Kunene </a></li>
                            <li><a href="category/ohangwena">Ohangwena</a></li>
                            <li><a href="category/omaheke" >Omaheke </a></li>
                            <li><a href="category/omusati">Omusati</a></li>
                            <li><a href="category/oshana" >Oshana</a></li>
                            <li><a href="category/oshikoto">Oshikoto</a></li>
                            <li><a href="category/otjozondjupa" >Otjozondjupa</a></li>
                            <li><a href="category/zambezi">Zambezi</a></li>
                        </ul>
                    </div>
                </div>
                <div class="c-col">
                    <div class="widget widget--transparent-box">
                        <div class="widget__title">
                            <h4>The Economy</h4>
                        </div>
                        <ul class="link-lists">
                            <li><a href="category/farmers-forum">Farmers Forum</a></li>
                            <li><a href="category/business">Business</a></li>
                            <li><a href="category/finance">Finance</a></li>
                        </ul>
                    </div>

                    <div class="widget widget--transparent-box">
                        <div class="widget__title">
                            <h4>From the Newsroom</h4>
                        </div>
                        <ul class="link-lists">
                            <li><a href="category/editorials">Editorials</a></li>
                            <li><a href="category/columns">Columns</a></li>
                            <li><a href="category/letters">Letters</a></li>
                            <li><a href="category/focus">Focus</a></li>
                            <li><a href="category/archives">Archives</a></li>
                        </ul>
                    </div>
                </div>
                <div class="c-col">
                    <div class="widget widget--transparent-box">
                        <div class="widget__title">
                            <h4>A New Namibia</h4>
                        </div>
                        <ul class="link-lists">
                            <li><a href="category/youth">Youth</a></li>
                            <li><a href="category/columns">Columns</a></li>
                            <li><a href="category/focus">Focus</a></li>
                            <li><a href="category/namibia-cars-motorcycles-motorsport-news">WOEMA</a></li>
                            <li><a href="category/Entertainment">Entertainment</a></li>
                            <li><a href="category/courts-and-crime">Courts & Crime</a></li>
                            <li><a href="category/africa">Africa</a></li>
                            <li><a href="category/world">World</a></li>
                        </ul>
                    </div>
                </div>
                <div class="c-col">
                    <div class="widget widget--transparent-box">
                        <div class="widget__title">
                            <h4>Nation's Agenda</h4>
                        </div>
                        <ul class="link-lists">
                            <li><a href="category/national">National</a></li>
                            <li><a href="category/zambezi">Health</a></li>
                            <li><a href="category/zambezi">Education</a></li>
                            <li><a href="category/zambezi">Politics</a></li>
                        </ul>
                    </div>

                    <div class="widget widget--transparent-box">
                        <div class="widget__title">
                            <h4>News in Oshiwambo</h4>
                        </div>
                        <ul class="link-lists">
                            <li><a target="_blank"  href="https://kundana.com.na/category/oonkundana">Oonkundana</a></li>
                            <li><a target="_blank"  href="https://kundana.com.na/category/eenghundana-domalihafifo">Eenghundana Domalihafifo</a></li>
                            <li><a target="_blank"  href="https://kundana.com.na/category/eenguhudana">Eenguhudana</a></li>
                            <li><a target="_blank"  href="https://kundana.com.na/category/omainyanyudho">Omainyanyudho</a></li>
                            <li><a target="_blank"  href="https://kundana.com.na/category/omaudhano">Omaudhano</a></li> 
                            <li><a target="_blank"  href="https://kundana.com.na/category/iipopiwa ">Iipopiwa</a></li> 
                                                 
                        </ul>
                    </div>
                </div>
                <div class="c-col">
                    <div class="widget widget--transparent-box">
                        <div class="widget__title">
                            <h4>Classifieds</h4>
                        </div>
                        <ul class="link-lists">
                            <li><a href="classifieds/category/property-for-rent">Property For Rent</a></li>
                            <li><a href="classifieds/category/property-for-sale">Property For Sale</a></li>
                            <li><a href="classifieds/category/property-wanted">Property Wanted</a></li>
                            <li><a href="classifieds/category/looking-for-work">Looking For Work</a></li>
                            <li><a href="classifieds/category/vacancies">Vacancies</a></li>
                            <li><a href="classifieds/category/car-for-sale">Cars For Sale</a></li>
                            <li><a href="classifieds/category/dating-personal">Dating / Personal</a></li>
                            <li><a href="classifieds/category/help-wanted">Help Wanted</a></li>
                            <li><a href="classifieds/category/furniture">Furniture</a></li>
                            <li><a href="classifieds/category/barter-swop">Barter / Swop</a></li>
                            <li><a href="classifieds/category/electronics-for-sale">Electronics For Sale</a></li>
                            <li><a href="classifieds/category/business-services">Business & Services</a></li>
                            <li><a href="classifieds/category/obituary">Obituary</a></li>
                            <li><a href="classifieds/category/legal-notices">Legal Notices</a></li>
                        </ul>
                    </div>
                </div>

            </div>
        </div>
    </section>

    <footer class="footer">
        <div class="footer__bottom">
            <div class="container">
                <div class="row">
                    <div class="col-md-3 u-sm-down-margin-b-30">
                        <div class="site-logo">
                            <a href="https://www.nepc.com.na"><img src="assets/img/nepc_logo@2x.png" alt="New Era Publication Corporation"></a>
                        </div>
                    </div>
                    <div class="col-md-5 offset-md-1 u-sm-down-margin-b-30">
                        <p style="color:#000;">
                            <a href="https://neweralive.na/"><h3>New Era Newspaper Namibia</h3></a>
                            <a style="color:#000;" href="https://www.nepc.com.na"><strong>A Product of NEPC</strong></a>
                            <br><br>
                            <a href="pages/page/terms">Terms &amp; Conditions</a> &nbsp; <a href="pages/page/privacy">Privacy Policy</a> &nbsp; <a  href="pages/page/returns">Returns Policy</a>
                            <br><br>
                            Daniel Tjongarero House,
                            C/o Dr. W.Kulz &amp; Kerby Street<br>
                            Tel: +264 61 2080 800, 
                            Fax: +264 61 220 584</p>
                    </div>

                    <div class="col-md-2 offset-md-1">
                        <small>News Tips:</small> newsroom@nepc.com.na<br>
                        <small>Advertise:</small> sales@nepc.com.na<br>
                        <small>Support:</small> webmaster@nepc.com.na<br>
                    </div>
                </div>
            </div>
        </div>
        <div class="footer__end footer__end--brand">
            <div class="container">
                <div class="row u-flex--item-center">
                    <div class="col-md-5 u-sm-down-margin-b-15">
                        <div class="footer__copyright">
                            <p class="text-left"><a href="https://www.nepc.com.na">© 2019 New Era Publication Corporation</a></p>
                        </div>
                    </div>
                    <div class="col-md-7">
                       <span style="float:right; color:#9a9a9a;">
                        Website Developed by  <a style="color:#9a9a9a;" target="_blank" href="https://loop.com.na"><img src="https://loop.com.na/assets/images/favicon.png" style="width:25px; heigh:25px;"> Loop Technologies</a>
                       </span>
                    </div>
                </div>
            </div>
        </div>
    </footer>

    <!-- user modal (sign in) -->
    <div class="modal fade user-modal" id="usermodal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h4>Login</h4>
                    <button class="modal-close" data-dismiss="modal"><i class="ico-close"></i></button>
                </div>
                <div class="modal-body">
                    <div class="inner">
                          <a class="btn btn-block btn-primary" href="https://accounts.google.com/o/oauth2/auth?response_type=code&redirect_uri=https%3A%2F%2Fneweralive.na%2Fslogin&client_id=856127909477-3n77of4ti4qmhrv072opodalso7aq4u5.apps.googleusercontent.com&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email&access_type=online&approval_prompt=auto"><i class="fa fa-google"></i> Login with Google</a>                    
                        <div class="devider"><span>or</span></div>
                        <form name="login" method="post" class="user-form">
                            <div class="form-group u-margin-b-30">
                                <label for="email">Email</label>
                                <input type="email" class="form-control" name="email">
                            </div>
                            <div class="form-group">
                                <div class="u-flex u-flex--content-between">
                                    <label for="password1">Password</label>
                                    <a href="account/forgot">Reset Password</a>
                                </div>
                                <input type="password" class="form-control" name="password1">
                            </div>
                            <div class="form-submit u-margin-t-20">
                                <button type="submit" name="login_button" class="text-uppercase btn-block c-btn c-btn--solid c-btn--color-brand">Login</button>
                            </div>
                            <div class="bottom-msg u-margin-t-35">
                                Don't have an account? <a data-dismiss="modal" data-toggle="modal" data-target="#usermodal-up"  href="#">Register</a> it's free!
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <!-- user modal (sign up) -->
    <div class="modal fade user-modal" id="usermodal-up" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h4>Register</h4>
                    <button class="modal-close" data-dismiss="modal"><i class="ico-close"></i></button>
                </div>
                <div class="modal-body">
                    <div class="inner">
                    <a class="btn btn-block btn-primary" href="https://accounts.google.com/o/oauth2/auth?response_type=code&redirect_uri=https%3A%2F%2Fneweralive.na%2Fslogin&client_id=856127909477-3n77of4ti4qmhrv072opodalso7aq4u5.apps.googleusercontent.com&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email&access_type=online&approval_prompt=auto"><i class="fa fa-google"></i> Register using Google Account</a>                    
                        <div class="devider"><span>or</span></div>
                        <form method="post" name="register" class="user-form">
                            <div class="form-group u-margin-b-15">
                                <label for="first_name">First Name</label>
                                <input type="text" class="form-control" required name="first_name">
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="last_name">Last Name</label>
                                <input type="text" class="form-control" required name="last_name">
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="last_name">Gender</label>
                                <select class="form-control" required name="gender">
                                    <option value="F">Female</option>
                                    <option value="M">Male</option>
                                    <option value="N">Not Specified</option>
                                </select>
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="country">Country</label>
                                                <select required name="country" class="form-control">
                                                    <option  >Namibia</option>
                                                    <option  >South Africa</option>
                                                    <option >Angola</option>
                                                    <option >Botswana</option>
                                                    <option  >Zambia</option>
                                                    <option >Zimbabwe</option>
                                                    <option >DRC</option>
                                                    <option  >Mozambique</option>
                                                    <option  >Malawi</option>
                                                    <option  >Tanzania</option>
                                                    <option  >Swaziland</option>
                                                    <option  >Lesotho</option>
                                                    <option >Rest of Africa</option>
                                                    <option  >Europe</option>
                                                    <option  >United States</option>
                                                    <option >Asia</option>
                                                    <option  >China</option>
                                                    <option  >Russia</option>
                                                    <option  >North America</option>
                                                    <option  >South America</option>
                                                    <option  >Australia</option>
                                                </select>
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="mobile">Mobile Number</label>
                                <input type="text" class="form-control" required name="mobile">
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="email">Email</label>
                                <input type="email" class="form-control" required name="email">
                            </div>
                            <div class="form-group">
                                <label for="password">Password</label>
                                <input type="password" class="form-control" required name="password1">
                            </div>

                            <div class="custom-control custom-checkbox">
                                <input type="checkbox" class="custom-control-input" id="remember2">
                                <label class="custom-control-label" for="remember2">I accept the <a href="pages/page/terms">Terms of Service</a> and <a href="pages/page/privacy">Privacy Policy</a>.</label>
                            </div>
                            <div class="form-submit u-margin-t-25">
                                <button type="submit" name="register_button" class="text-uppercase btn-block c-btn c-btn--solid c-btn--color-brand">Register</button>
                            </div>
                            <div class="bottom-msg u-margin-t-35">
                                Already have an account? <a data-dismiss="modal" data-toggle="modal" data-target="#usermodal" href="#">Login</a>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <noscript id="deferred-styles">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/custom-icon/style.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/animate.css">
      <link rel="stylesheet" type="text/css" href="assets/vendor/font-awesome/css/font-awesome.min.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/magnific-popup/magnific-popup.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/owl.carousel2/owl.carousel.min.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/owl.carousel2/owl.theme.default.css">
    </noscript>

    <!-- inject:js -->
    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/4.1.1/js/bootstrap.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/owl.carousel2/owl.carousel.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/sticky-kit/jquery.sticky-kit.js" defer></script>
    <script src="https://cdn.newera.com.na/assets/vendor/flexMenu-master/flexmenu.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/magnific-popup/jquery.magnific-popup.min.js" defer></script>
    <script src="https://cdn.newera.com.na/assets/vendor/nicescroll-master/jquery.nicescroll.min.js" defer></script>
    <script src="assets/js/neweralive.js"></script>
    <script src="https://cdn.newera.com.na/assets/js/cookieconsent.min.js"></script>
    <script src="assets/js/jquery.lazy.min.js"></script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
    <script>
        //cookie notice
        window.addEventListener("load", function(){
        window.cookieconsent.initialise({
          "palette": {
            "popup": {
              "background": "#edeff5",
              "text": "#838391"
            },
            "button": {
              "background": "#4b81e8"
            }
          },
          "theme": "classic",
          "content": {
            "message": "We use cookies at New Era Publication Corporation so we can serve content and advertising relevant to you.",
            "dismiss": "OK"
          }
        })});
        
        //lazy loading
         $(function() {
            $('.lazy').lazy();
        });

        

      // deferred styles
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    </script>
 
    <!-- endinject -->
</body>
</html>