<!DOCTYPE html>
<!-- Developed by Loop Technologies - Last Updated: 20190223 -->
<html class="html" lang="en-ZA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" >
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <meta name="theme-color" content="#b92806">
    <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
    <meta name="description" content="WINDHOEK- The Ministry of Environment and Tourism says it has noted with disappointment the allegations made in a video circulating on social media that government’s interventions on timber harvesting are aimed at jeopardising economic development in the Kavango East and West regions.">
    <meta name="keywords" content="">
    <meta name="robots" content="ALL">
    <meta name="author" content="Albertina Nakale">
    <base href="https://neweralive.na/"> 
    <link rel="canonical" href="https://neweralive.na/posts/no-economic-jeopardy-by-interventions-on-timber-harvest-met" />
    <link rel="amphtml" href="https://neweralive.na/amp/no-economic-jeopardy-by-interventions-on-timber-harvest-met">
    
    <meta property="og:type"                    content="Article" />
    <meta property="article:content_tier"       content="free" />
    <meta property="article:published_time"     content="2019-06-07 09:57:35" />
    <meta property="article:author"             content="Albertina Nakale" />
    <meta property="article:section"            content="National" />
    <meta property="copyright"                  content="New Era Publication Corporation" />
    <meta property="og:type"                    content="Article" />
        <meta property="og:url"                     content="https://neweralive.na/posts/no-economic-jeopardy-by-interventions-on-timber-harvest-met" />
    <meta property="article:author:link"        content="https://neweralive.na/author/7992" />
    <meta property="article:contentLocation"    content="Khomas" />
    <meta property="article:datePublished"      content="2019-06-07 09:57:35" />
    <meta property="article:publisher"          content="New Era Publication Corporation" />
    <meta property="article:publisher:link"     content="https://neweralive.na" />
    <meta property="og:title"                   content="No economic jeopardy by interventions on timber harvest- MET" />
    <meta property="og:description"             content="WINDHOEK- The Ministry of Environment and Tourism says it has noted with disappointment the allegations made in a video circulating on social media that government’s interventions on timber harvesting are aimed at jeopardising economic development in the Kavango East and West regions." />
    <meta property="og:site_name"               content="New Era Live" />
    <meta property="fb:app_id"                  content="521985181215834" /> 
    <meta property="og:fb:app_id"               content="521985181215834" /> 
    <meta property="mainEntityOfPage"           content="https://neweralive.na" />
    <meta property="author"                     content="Albertina Nakale" />
    <meta property="datePublished"              content="2019-06-07 09:57:35" />
    <meta property="headline"                   content="No economic jeopardy by interventions on timber harvest- MET" />
    <meta property="image"                      content="https://neweralive.na/assets/img/placeholder-social.jpg" />
    <meta property="og:image"                   content="https://neweralive.na/assets/img/placeholder-social.jpg" />
    <meta property="og:image:width"             content="400" />
    <meta property="og:image:height"            content="300" />
    <meta property="publisher"                  content="New Era Publication Corporation" />
    <meta property="mainEntityOfPage"           content="https://neweralive.na" />

    <link rel="shortcut icon" type="image/png" href="https://cdn.newera.com.na/assets/img/favicon.png" />
    <link rel="icon" sizes="192x192" href="https://cdn.newera.com.na/assets/img/favicon.png">
    
    <title>No economic jeopardy by interventions on timber harvest- MET - New Era Live </title>
        
    <!-- Google fonts -->
    <link href="https://cdn.newera.com.na/assets/css/heebo.css" rel="stylesheet">
    <link href="https://cdn.newera.com.na/assets/css/opensans.css" rel="stylesheet">

    <!-- inject:css -->
    <link rel="stylesheet" href="https://cdn.newera.com.na/assets/vendor/bootstrap/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://cdn.newera.com.na/assets/css/neweralive.css"/>
    <link rel="stylesheet" href="https://cdn.newera.com.na/assets/css/cookieconsent.min.css" />
    <!-- endinject -->

    <!-- inject:head:js -->
    <script src="https://cdn.newera.com.na/assets/vendor/modernizr-2.8.3.min.js"></script>
    <!-- endinject -->
    
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-43336233-4"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-43336233-4');
    </script>
    
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <link rel="manifest" href="/manifest.json" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
    <script>
      var OneSignal = window.OneSignal || [];
      OneSignal.push(function() {
        OneSignal.init({
          appId: "890d4a53-91f4-4afe-9d38-d9fae858dd8a",
        });
      });
    </script>
      
    <style type="text/css">
    .resp-container {
        position: relative;
        overflow: hidden;
        padding-top: 56.25%;
        }

    .resp-container iframe {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        border: 0;

        }
    </style>

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
              google_ad_client: "ca-pub-1971001018630087",
              enable_page_level_ads: true
        });
    </script>
</head>
<body>

      
    <header class="header header--style-one">
      <div style="background-color:#b92806;" >
        <div class="header__status color-gray has-border">
            <div class="container">
                <div class="row">

                    <div class="col-3 col-sm-3">
                        <ul class="header__status__items header__status__items--left d-none d-lg-block" >
                            <li style="color:#fff;"><i class="fa fa-calendar"></i> June 8th, 2019</li>
                        </ul>
                    </div>
                   <div class="col-6 col-sm-6">
                        <ul class="header__status__items header__status__items--right  d-none d-xl-block d-lg-block">
                            <li  class="header__status__social" >
                                <a style="color:#fff;" target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/"><i class="fa fa-facebook"></i></a>
                                <a style="color:#fff;" target="_blank" href="http://twitter.com/neweranewspaper"><i class="fa fa-twitter"></i></a>
                                <a style="color:#fff;" target="_blank" href="https://www.linkedin.com/company/new-era-publication-corporation"><i class="fa fa-linkedin"></i></a>
                                <a style="color:#fff;" target="_blank" href="http://instagram.com/neweranewspaper/"><i class="fa fa-instagram"></i></a>
                                <a style="color:#fff;" target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA"><i class="fa fa-youtube"></i></a>
                                <a style="color:#fff;" target="_blank" href="https://t.me/neweranewspaper"><i class="fa fa-telegram"></i></a>

                                
                            </li>
                       </ul>
                                               <span class="d-block d-md-none" style="color:#fff; font-size:16px;" data-toggle="modal" data-target="#usermodal">
                            <i class="fa fa-user" aria-hidden="true"></i> Login / Register
                         </span>  
                            
                    </div>
                  
                    <div class="col-3 col-sm-3">
                                            
                        <ul class="header__status__items header__status__items--right  d-none d-lg-block" >                     
                                                            <li class="header__status__login cursor-pointer" data-toggle="modal" data-target="#usermodal" style="color:#fff;"><i class="fa fa-user" aria-hidden="true"></i>
                                Login / Register</li>
                                                        
                        </ul> 
                    </div>

                </div> <!--//.row -->
             
            </div>
              
        </div> <!--//.header__status --> 
    </div>      <div class="header__logo has-banner u-padding-tb-20">
            <div class="container">
                <div class="row u-flex--item-center">
                    <div class="col-md-3">
                        <div class="site-logo site-logo--alt">
                            <a href="https://neweralive.na/"><img src="https://cdn.newera.com.na/assets/img/neweralive_logo.png" alt="New Era Newspaper Namibia - Read Namibian National News"></a>
                        </div>
                    </div>
                    <div class="col-md-9 d-none d-md-block">
                        <div class="header__banner">
                           <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                          <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>

                           
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="main-nav">
            <div class="container">
                <div class="dark-bg">
                    <div class="row u-flex--item-center">
                        <div class="col-md-11 col-6">
                            <nav class="header__nav text-left has-bg d-none d-lg-block">
                                <ul>
                                    <li class="has-dropdown active"><a href="https://neweralive.na/">Home</a>
                                        <ul class="menu-dropdown">
                                            <li class="active"><a href="https://neweralive.na">New Era Live </a></li>
                                            <li class=""><a href="https://kundana.com.na">Kundana </a></li>
                                            <!--li><a href="https://weekend.newera.com.na">New Era Weekend</a></li-->
                                            <li><a href="https://www.nepc.com.na">NEPC</a></li>
                                        </ul>
                                    </li>
                                     
                                    <li><a href="category/thought-leaders">Thought Leaders</a></li>
                                    <li><a href="category/business">Business</a></li>
                                    <li><a href="category/entertainment">Entertainment</a></li>
                                    <li><a href="category/sports">Sports</a></li>                                    
                                    <li><a href="videos" title="Videos"><i class="fa fa-film"></i></a></li>
                                    <li><a href="epapers" title="Epapers"><i class="fa fa-newspaper-o" title="Read New Era ePaper"></i></a></li>
                                </ul>
                            </nav>
                            <button id="JS-openButton" class="cursor-pointer header__menubar header__menubar-light d-lg-none d-xl-none"><i class="ico-bar"></i></button>
                        </div>

                        <div class="col-md-1 col-6">
                            <div class="header__search">
                                <button class="header__search__btn JS-search-trigger"><i class="fa fa-search"></i></button>
                            </div>
                            <!--header search area -->
                            <div class="header__search__form">
                                <div class="header__search__inner">
                                    <button class="close-btn JS-form-close"><i class="ico-close"></i></button>
                                    <form method="get" class="header__search__form-wrapper" action="search">
                                        <button name="search_btn" class="search-action"><span class="ico-search"></span></button>
                                        <input name="term" class="search-input" type="text" placeholder="Enter search term here">
                                    </form>
                                    <br><br><br>
                                    <a class="btn btn-sm btn-default" href="search/advanced" title="Advanced search">Advanced search</a><br>
                                    <a  class="btn btn-sm btn-default" style="color:#888;"  href="search/epapers" title="Advanced search">Search ePapers</a>
                                </div>
                            </div><!--// header search area end-->
                        </div>
                    </div>
                </div>
                <ul id="regions_menu" class="d-none d-lg-block">
                     <li><a href="category/erongo" style="color:#444;">Erongo </a></li>
                     <li><a href="category/hardap"><strong>Hardap</strong></a></li>
                     <li><a href="category/karas" style="color:#444;" >Karas </a></li>
                     <li><a href="category/kavango-east"><strong>Kavango East</strong></a></li>
                     <li><a href="category/kavango-west"style="color:#444;">Kavango West</a></li>
                     <li><a href="category/khomas"><strong>Khomas</strong></a></li>
                     <li><a href="category/kunene" style="color:#444;">Kunene </a></li>
                     <li><a href="category/ohangwena"><strong>Ohangwena</strong></a></li>
                     <li><a href="category/omaheke" style="color:#444;">Omaheke </a></li>
                     <li><a href="category/omusati"><strong>Omusati</strong></a></li>
                     <li><a href="category/oshana" style="color:#444;">Oshana</a></li>
                     <li><a href="category/oshikoto"><strong>Oshikoto</strong></a></li>
                     <li><a href="category/otjozondjupa" style="color:#444;">Otjozondjupa</a></li>
                     <li><a href="category/zambezi"><strong>Zambezi</strong></a></li>
                </ul>
            </div>
        </div>
    </header>

    <!-- Mobile menu area start -->
    <div class="mobile-menu-area">
        <div class="btn-wrap">
            <button  id="JS-closeButton"><i class="ico-close"></i></button>
        </div>     
        <div class="search-form">
            <form method="get" action="search">
                <input name="term" placeholder="Search Here" type="text">
                <button type="submit" name="search_button"><i class="ico-search"></i></button>
            </form>
        </div>
        <nav class="mobile-menu">
            <ul>
                <li class="active"><a class="collapsed has-child" data-toggle="collapse" aria-expanded="true"  href="#cat-col-1">Home</a>
                    <ul id="cat-col-1" class="collapse" aria-expanded="true">
                        <li class="active"><a href="https://neweralive.na">New Era Live </a></li>
                        <li class=""><a href="https://kundana.com.na">Kundana </a></li>
                        <li><a href="https://www.nepc.com.na">NEPC</a></li>
                    </ul>
                </li>

                                
               <li><a class="no-child"  href="videos">Videos</a></li>
               <li><a class="no-child"  href="epapers">ePapers</a></li>
               <li></li>
                              <!--li><a class="no-child"  href="categories">+ More</a></li-->
            </ul>
        </nav>
    </div><!--// Mobile menu area end -->
    <div class="navbar-mobile  d-block d-md-none" >
          <a href="/"><i class="fa fa-home" aria-hidden="true" style="font-size: 1.8em;"></i> </a>
          <a href="today/"><i class="fa fa-calendar" aria-hidden="true" style="font-size: 1.8em;"></i></a>
          <a href="videos/"><i class="fa fa-film" aria-hidden="true" style="font-size: 1.8em;"></i> </a>
          <a href="epapers/"><i class="fa fa-newspaper-o" aria-hidden="true" style="font-size: 1.8em;"></i> </a>
                    <a style="color:#fff;" data-toggle="modal" data-target="#usermodal"><i class="fa fa-user" aria-hidden="true" style="font-size: 1.8em;"></i> </a>
            </div><div id="fb-root"></div>
       <section class="has-sidebar u-padding-t-10 u-padding-b-80">
        <div class="container">
            <div class="row" data-sticky_parent>
                <div class="col-md-12 d-none d-md-block">
                    <div class="header__banner">
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                     </div>
                 </div>
                <div class="col-lg-8 content-wrapper">
                    <div data-sticky_column>
                        <div class="m-post-content m-post-content--tok">
                            <div class="post-top">
                                <div class="breadcrumbs u-margin-b-10 ">
                                    <span><a href="../">Home</a></span>
                                    <span class="separetor">\</span>
                                    <span><a href="category/national">National</a></span>
                                    <span class="separetor">\</span>
                                    <span class="current"><a href="/posts/no-economic-jeopardy-by-interventions-on-timber-harvest-met">No economic jeopardy by interventions on timber harvest- MET</a></span>
                                </div>
                                                                                                <h1 class="post-title">No economic jeopardy by interventions on timber harvest- MET</h1>
                                <div class="text-uppercase">
                                    <a href="author/7992"><i class="fa fa-user"></i> Albertina Nakale</a> &nbsp;
                                    <a href="category/national"><i class="fa fa-folder-open"></i> National</a> &nbsp;
                                    <a href="category/khomas"><i class="fa fa-globe"></i> Khomas</a>
                               </div>
                                <div class="post-meta">
                                    <div class="item">
                                        <time datetime="2019-06-07 09:57:35" title="2019-06-07 09:57:35"><i class="fa fa-clock-o"></i> 2019-06-07 09:57:35</time> <strong>15 hours ago</strong>
                                    </div>
                                    <div class="item">
                                        <a href="posts/no-economic-jeopardy-by-interventions-on-timber-harvest-met"><i class="fa fa-eye"></i>814</a>
                                    </div>
                                    <div class="item">
                                        <a href="posts/no-economic-jeopardy-by-interventions-on-timber-harvest-met"><i class="fa fa-heart"></i>0 </a>
                                    </div>
                                     <div class="item">
                                                                                            <br><button class="text-uppercase btn btn-sm btn-default" data-toggle="modal" data-target="#usermodal" style="color:#000;"><i class="fa fa-floppy-o" aria-hidden="true"></i>
                                                Login / Register to save</button>
                                                                                 </div>
                                    
                                      <div class="post-share-alt u-margin-t-40">
                                    <h6>Share on social media</h6>
                                    <div class="share-links social--color">
                                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b703c1e8871250b" defer></script>
                                        <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>

                                    </div>
                                </div>
                                    
                                </div>  
                                
                               
                                 
                                                                                                     
                                      <div class="header__banner">
                                            <!-- New Era Adsense -->
                                            <ins class="adsbygoogle"
                                                 style="display:block"
                                                 data-ad-client="ca-pub-1971001018630087"
                                                 data-ad-slot="2021463856"
                                                 data-ad-format="auto"></ins>
                                            <script>
                                            (adsbygoogle = window.adsbygoogle || []).push({});
                                            </script>
                                     </div>
                                
                            </div>
                            <div class="fb-like" data-href="https://neweralive.na/posts/no-economic-jeopardy-by-interventions-on-timber-harvest-met" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="true"></div>
                            <div ><br>
                             <p>WINDHOEK- The Ministry of Environment and Tourism says it has noted with disappointment the allegations made in a video circulating on social media that government&rsquo;s interventions on timber harvesting are aimed at jeopardising economic development in the Kavango East and West regions.</p>

<p>The Ministry of Environment and Tourism spokesperson Romeo Muyunda said the ministry categorically denies any intention to jeopardise development in the Kavango East and West regions.&nbsp;</p>

<p>The Namibian government banned the&nbsp;cutting&nbsp;and transportation of&nbsp;timber&nbsp;in November last year because of concerns that&nbsp;timber&nbsp;was being&nbsp;harvested&nbsp;without following the correct procedures, as well as broader concerns over damage to the environment caused by&nbsp;logging&nbsp;&ndash; mainly in the&nbsp;Kavango&nbsp;East,&nbsp;Kavango&nbsp;West and Zambezi regions.</p>

<p>Recent media reports pointed out that the government has received 231 applications from individuals who want to cut down 195 550 trees in north-eastern Namibia in five years.</p>

<p>The Namibian recently exposed that parliamentarians, government officials, councillors, police bosses, traditional leaders, and church leaders rank among 230 individuals who want to cut down around 200 000 rare trees in Kavango East.</p>

<p>It has been reported those set to benefit include Kavango East governor Samuel Mbambo, Rundu mayor Isak Kandingu, former Namibian ambassador to Austria Simon Maruta, Swapo member of parliament Sebastiaan Karupu, All People&rsquo;s Party (APP) president Ignatius Shixwameni, and Kavango West&rsquo;s Namibian Police crime investigations coordinator, deputy commissioner Rudolf Mbumba.</p>

<p>According to Muyunda, the interventions that the government has taken on timber harvesting are based on the need to ensure that the utilisation of living natural resources is done on a sustainable basis for the benefit of all Namibians, both present and future, as per Article 95(L) of the Namibian Constitution.<br />
Hence, he said it is their view that the growth of the economy is the key for ministry to meet Namibia&rsquo;s developmental goals in each and every region.&nbsp;</p>

<p>However, he cautioned economic development and employment creation should not be used as excuses to violate the law and damage the environment.&nbsp;</p>

<p>He stated all-natural resources, in this case, valuable hardwood timber, can easily be depleted and should be utilised sustainably in accordance with Namibian laws, including the Environmental Management Act, 2007 (Act No. 7 of 2007).</p>

<p>&ldquo;It is the considered view of the Ministry of Environment and Tourism that the interventions government has taken on timber harvesting will ultimately lead to the improved quality of life for the present and future generations in the affected regions. Our doors remain fully open all interested a d affected parties for consultations on this important matter,&rdquo; he said.</p>
                                <br>
                                <a href="author/7992"><i class="fa fa-user"></i> Albertina Nakale</a> <br>
                                <i class="fa fa-clock-o"></i> 2019-06-07 09:57:35 15 hours ago                            </div><br>



                            <div class="post-tags-alt u-margin-t-40">
                                  <div class="breadcrumbs u-margin-b-10 d-block d-md-none">
                                    <span><a href="../">Home</a></span>
                                    <span class="separetor">\</span>
                                    <span><a href="category/national">National</a></span>
                                    <span class="separetor">\</span>
                                    <span class="current"><a href="/posts/no-economic-jeopardy-by-interventions-on-timber-harvest-met">No economic jeopardy by interventions on timber harvest- MET - New Era Live </a></span>
                                </div>
                            </div>
                        </div>
                                                    <div class="posts-box3 u-margin-t-40">
                                <button class="text-uppercase c-btn c-btn--solid btn-info" data-toggle="modal" data-target="#usermodal" ><i class="fa fa-comment" aria-hidden="true"></i>
                                Login / Register to post comment</button>
                            </div>
                        
                        <div class="posts-box3 has-cat has-load-more u-margin-t-40">


                            
                            
                            <div class="posts-box3__top no-pad">
                                                                <h3 class=""><span><i class="fa fa-comments"></i> Be the first</span> to post a comment...</h3>
                                                            </div>

                            <div class="comments-box no-pad">
                                <ol class="comment-list"> 
                                                            </ol>
                            </div>
                        </div> <!--//.posts-box  -->

                        <div class="posts-box3 u-padding-t-60">

                         
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                              <!--  New Era Adsense  -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                            
                            <div class="posts-box3__top">
                                <h4><span>You might also like...</span></h4>
                            </div>
                            <div class="posts-list has-post-block">

                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/oruuma-rwa-sekama-rwehi-ro-tjizeero-mo-ma-zuvira-wo-ma-randisiro-werindi" title="Oruuma rwa sekama rwehi ro tjizeero  mo ma zuvira wo ma randisiro wErindi"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2019/06/Saara(1).jpg" alt="Image of Oruuma rwa sekama rwehi ro tjizeero  mo ma zuvira wo ma randisiro wErindi"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-07 10:38:57"><i class="fa fa-clock-o"></i> 15 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 668                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/oruuma-rwa-sekama-rwehi-ro-tjizeero-mo-ma-zuvira-wo-ma-randisiro-werindi" title="Oruuma rwa sekama rwehi ro tjizeero  mo ma zuvira wo ma randisiro wErindi">
                                                Oruuma rwa sekama rwehi ro tjizeero  mo ma zuvira wo ma randisiro wErindi                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-07 10:09:53"><i class="fa fa-clock-o"></i> 15 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 813                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/pdm-wants-services-for-ohangwena" title="PDM wants services for Ohangwena">
                                                PDM wants services for Ohangwena                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-07 10:03:37"><i class="fa fa-clock-o"></i> 15 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 783                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/operation-kalahari-not-intended-to-intimidate-public" title="Operation Kalahari not intended to intimidate public">
                                                Operation Kalahari not intended to intimidate public                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-07 10:00:47"><i class="fa fa-clock-o"></i> 15 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 775                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/china-donates-n22m-for-drought" title="China donates N$2.2m for drought">
                                                China donates N$2.2m for drought                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-07 09:57:35"><i class="fa fa-clock-o"></i> 15 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 814                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/no-economic-jeopardy-by-interventions-on-timber-harvest-met" title="No economic jeopardy by interventions on timber harvest- MET">
                                                No economic jeopardy by interventions on timber harvest- MET                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/dreams-project-reaches-over-8-000-adolescents" title="DREAMS project reaches over 8 000 adolescents "><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2019/06/Project(1).jpg" alt="Image of DREAMS project reaches over 8 000 adolescents "></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-07 09:49:41"><i class="fa fa-clock-o"></i> 16 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 850                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/dreams-project-reaches-over-8-000-adolescents" title="DREAMS project reaches over 8 000 adolescents ">
                                                DREAMS project reaches over 8 000 adolescents                                             </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/kavango-west-needs-special-schools-for-handicapped" title="Kavango West needs special schools for handicapped"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2019/06/Hamutumua.jpg" alt="Image of Kavango West needs special schools for handicapped"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-07 09:48:28"><i class="fa fa-clock-o"></i> 16 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 665                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/kavango-west-needs-special-schools-for-handicapped" title="Kavango West needs special schools for handicapped">
                                                Kavango West needs special schools for handicapped                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/climate-change-harms-environment-jagger" title="Climate change harms environment- Jagger"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2019/06/Jagger.jpg" alt="Image of Climate change harms environment- Jagger"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-07 09:44:13"><i class="fa fa-clock-o"></i> 16 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 876                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/climate-change-harms-environment-jagger" title="Climate change harms environment- Jagger">
                                                Climate change harms environment- Jagger                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                                             </div><!--//.posts-list -->
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 sidebar sidebar--right u-md-down-margin-t-40">
                    <div class="sidebar__inner" data-sticky_parent="">    
                    
                    <div class="widget widget--transparent-box categories-collapse">
                            <div class="widget widget--transparent-box img-banner">
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                            </div>
                        </div>

                        <div class="widget widget--transparent-box newsletter-three">
                            <div class="newsletter-box"><br>
                                                                 <h4>Join New Era Live</h4>
                                    <p>Register now for daily ePapers, Premium Content and News Alerts via App/Email or SMS.</p>
                                     <span class="btn btn-info"  style="color:#fff; font-size:16px;" data-toggle="modal" data-target="#usermodal">
                                         <i class="fa fa-user" aria-hidden="true"></i> Login / Register
                                     </span>  

                             

                                </div>
                        </div>
                                                
                        <div class="widget widget--transparent-box categories-collapse">
                              <div class="widget__title has-ajax-load">
                                <h4><span>Popular this Week</span></h4>
                              </div>
                            <ul class="posts-wrap">
                                  
                                <li>
                                                                        <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-06 09:36:25"><i class="fa fa-clock-o"></i> 1 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 10,200                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/banker-commits-suicide-over-lover" title="Banker commits suicide over lover">
                                                Banker commits suicide over lover                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                 
                                <li>
                                                                        <figure  >
                                        <a href="posts/woman-fatally-battered-with-spade-by-ex-lover" title="Woman fatally battered with spade by ex-lover"><img class=" rounded" style="max-height:150px; width:auto;" src="uploads/2019/06/Kanguatjivi.jpg" alt="Image of Woman fatally battered with spade by ex-lover"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-04 08:57:23"><i class="fa fa-clock-o"></i> 3 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 7,240                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/woman-fatally-battered-with-spade-by-ex-lover" title="Woman fatally battered with spade by ex-lover">
                                                Woman fatally battered with spade by ex-lover                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                 
                                <li>
                                                                        <figure  >
                                        <a href="posts/upcoming-artist-kaboy-kamakili-might-be-the-next-big-thing" title="Upcoming artist Kaboy Kamakili might be the next big thing"><img class=" rounded" style="max-height:150px; width:auto;" src="uploads/2019/06/Artiste.JPG" alt="Image of Upcoming artist Kaboy Kamakili might be the next big thing"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-07 12:01:26"><i class="fa fa-clock-o"></i> 13 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 4,884                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/upcoming-artist-kaboy-kamakili-might-be-the-next-big-thing" title="Upcoming artist Kaboy Kamakili might be the next big thing">
                                                Upcoming artist Kaboy Kamakili might be the next big thing                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                 
                                <li>
                                                                        <figure  >
                                        <a href="posts/namibian-student-stages-solo-demonstration-in-uk" title="Namibian student stages solo demonstration in UK"><img class=" rounded" style="max-height:150px; width:auto;" src="uploads/2019/06/Ndilipomwene%20Sheekuli.jpg" alt="Image of Namibian student stages solo demonstration in UK"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-05 10:06:03"><i class="fa fa-clock-o"></i> 2 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 4,537                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/namibian-student-stages-solo-demonstration-in-uk" title="Namibian student stages solo demonstration in UK">
                                                Namibian student stages solo demonstration in UK                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                 
                                <li>
                                                                        <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2019-06-07 09:41:51"><i class="fa fa-clock-o"></i> 16 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 3,796                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/deworming-dosage-kills-10-year-old" title="Deworming dosage kills 10-year-old">
                                                Deworming dosage kills 10-year-old                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                                            </ul>
                        </div>
                       
                        
                                           
                        <div class="widget widget--transparent-box img-banner">

                       <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script> 
                        </div>

                        <div class="widget widget--transparent-box">
                            <a class="weatherwidget-io" href="https://forecast7.com/en/n22d5617d07/windhoek/" data-label_1="WINDHOEK" data-label_2="WEATHER" data-days="5" data-theme="clear" >WINDHOEK WEATHER</a>
                            <script>
                            !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
                            </script>
                            
                        </div>   

                        
                    </div>
                </div>
            </div>
        </div>
    </section>    <div class="col-md-12 d-none d-md-block">
                        <div class="header__banner">
                            <center>
                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                            </center><br>
                        </div>
    </div>
    <footer class="footer">
        <div class="footer__bottom">
            <div class="container">
                <div class="row">
                    <div class="col-md-3 u-sm-down-margin-b-30">
                        <div class="site-logo">
                            <a href="https://www.nepc.com.na"><img src="assets/img/nepc_logo@2x.png" alt="New Era Publication Corporation"></a>
                        </div>
                    </div>
                    <div class="col-md-5 offset-md-1 u-sm-down-margin-b-30">
                        <p style="color:#000;">
                            <a href="https://neweralive.na/"><h3>New Era Newspaper Namibia</h3></a>
                            <a style="color:#000;" href="https://www.nepc.com.na"><strong>A Product of NEPC</strong></a>
                            <br><br>
                            <a href="pages/page/terms">Terms &amp; Conditions</a> &nbsp; <a href="pages/page/privacy">Privacy Policy</a> &nbsp; <a  href="pages/page/returns">Returns Policy</a>
                            <br><br>
                            Daniel Tjongarero House,
                            C/o Dr. W.Kulz &amp; Kerby Street<br>
                            Tel: +264 61 2080 800, 
                            Fax: +264 61 220 584</p>
                    </div>

                    <div class="col-md-2 offset-md-1">
                        <small>News Tips:</small> newsroom@nepc.com.na<br>
                        <small>Advertise:</small> sales@nepc.com.na<br>
                        <small>Support:</small> webmaster@nepc.com.na<br>
                    </div>
                </div>
            </div>
        </div>
        <div class="footer__end footer__end--brand">
            <div class="container">
                <div class="row u-flex--item-center">
                    <div class="col-md-5 u-sm-down-margin-b-15">
                        <div class="footer__copyright">
                            <p class="text-left"><a href="https://www.nepc.com.na">© 2019 New Era Publication Corporation</a></p>
                        </div>
                    </div>
                    <div class="col-md-7">
                       <span style="float:right; color:#9a9a9a;">
                        Website Developed by  <a style="color:#9a9a9a;" target="_blank" href="https://loop.com.na"><img src="https://loop.com.na/assets/images/favicon.png" style="width:25px; heigh:25px;"> Loop Technologies</a>
                       </span>
                    </div>
                </div>
            </div>
        </div>
    </footer>

    <!-- user modal (sign in) -->
    <div class="modal fade user-modal" id="usermodal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h4>Login</h4>
                    <button class="modal-close" data-dismiss="modal"><i class="ico-close"></i></button>
                </div>
                <div class="modal-body">
                    <div class="inner">
                          <a class="btn btn-block btn-primary" href="https://accounts.google.com/o/oauth2/auth?response_type=code&redirect_uri=https%3A%2F%2Fneweralive.na%2Fslogin&client_id=856127909477-3n77of4ti4qmhrv072opodalso7aq4u5.apps.googleusercontent.com&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email&access_type=online&approval_prompt=auto"><i class="fa fa-google"></i> Login with Google</a>                    
                        <div class="devider"><span>or</span></div>
                        <form name="login" method="post" class="user-form">
                            <div class="form-group u-margin-b-30">
                                <label for="email">Email</label>
                                <input type="email" class="form-control" name="email">
                            </div>
                            <div class="form-group">
                                <div class="u-flex u-flex--content-between">
                                    <label for="password1">Password</label>
                                    <a href="account/forgot">Reset Password</a>
                                </div>
                                <input type="password" class="form-control" name="password1">
                            </div>
                            <div class="form-submit u-margin-t-20">
                                <button type="submit" name="login_button" class="text-uppercase btn-block c-btn c-btn--solid c-btn--color-brand">Login</button>
                            </div>
                            <div class="bottom-msg u-margin-t-35">
                                Don't have an account? <a data-dismiss="modal" data-toggle="modal" data-target="#usermodal-up"  href="#">Register</a> it's free!
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <!-- user modal (sign up) -->
    <div class="modal fade user-modal" id="usermodal-up" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h4>Register</h4>
                    <button class="modal-close" data-dismiss="modal"><i class="ico-close"></i></button>
                </div>
                <div class="modal-body">
                    <div class="inner">
                    <a class="btn btn-block btn-primary" href="https://accounts.google.com/o/oauth2/auth?response_type=code&redirect_uri=https%3A%2F%2Fneweralive.na%2Fslogin&client_id=856127909477-3n77of4ti4qmhrv072opodalso7aq4u5.apps.googleusercontent.com&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email&access_type=online&approval_prompt=auto"><i class="fa fa-google"></i> Register using Google Account</a>                    
                        <div class="devider"><span>or</span></div>
                        <form method="post" name="register" class="user-form">
                            <div class="form-group u-margin-b-15">
                                <label for="first_name">First Name</label>
                                <input type="text" class="form-control" required name="first_name">
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="last_name">Last Name</label>
                                <input type="text" class="form-control" required name="last_name">
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="last_name">Gender</label>
                                <select class="form-control" required name="gender">
                                    <option value="F">Female</option>
                                    <option value="M">Male</option>
                                    <option value="N">Not Specified</option>
                                </select>
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="country">Country</label>
                                                <select required name="country" class="form-control">
                                                    <option  >Namibia</option>
                                                    <option  >South Africa</option>
                                                    <option >Angola</option>
                                                    <option >Botswana</option>
                                                    <option  >Zambia</option>
                                                    <option >Zimbabwe</option>
                                                    <option >DRC</option>
                                                    <option  >Mozambique</option>
                                                    <option  >Malawi</option>
                                                    <option  >Tanzania</option>
                                                    <option  >Swaziland</option>
                                                    <option  >Lesotho</option>
                                                    <option >Rest of Africa</option>
                                                    <option  >Europe</option>
                                                    <option  >United States</option>
                                                    <option >Asia</option>
                                                    <option  >China</option>
                                                    <option  >Russia</option>
                                                    <option  >North America</option>
                                                    <option  >South America</option>
                                                    <option  >Australia</option>
                                                </select>
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="mobile">Mobile Number</label>
                                <input type="text" class="form-control" required name="mobile">
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="email">Email</label>
                                <input type="email" class="form-control" required name="email">
                            </div>
                            <div class="form-group">
                                <label for="password">Password</label>
                                <input type="password" class="form-control" required name="password1">
                            </div>

                            <div class="custom-control custom-checkbox">
                                <input type="checkbox" class="custom-control-input" id="remember2">
                                <label class="custom-control-label" for="remember2">I accept the <a href="pages/page/terms">Terms of Service</a> and <a href="pages/page/privacy">Privacy Policy</a>.</label>
                            </div>
                            <div class="form-submit u-margin-t-25">
                                <button type="submit" name="register_button" class="text-uppercase btn-block c-btn c-btn--solid c-btn--color-brand">Register</button>
                            </div>
                            <div class="bottom-msg u-margin-t-35">
                                Already have an account? <a data-dismiss="modal" data-toggle="modal" data-target="#usermodal" href="#">Login</a>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <noscript id="deferred-styles">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/custom-icon/style.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/animate.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/font-awesome/css/font-awesome.min.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/magnific-popup/magnific-popup.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/owl.carousel2/owl.carousel.min.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/owl.carousel2/owl.theme.default.css">
    </noscript>

    <!-- inject:js -->
    <script src="https://cdn.newera.com.na/assets/vendor/jquery/jquery-1.12.0.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/bootstrap/js/bootstrap.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/owl.carousel2/owl.carousel.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/sticky-kit/jquery.sticky-kit.js" defer></script>
    <script src="https://cdn.newera.com.na/assets/vendor/flexMenu-master/flexmenu.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/magnific-popup/jquery.magnific-popup.min.js" defer></script>
    <script src="https://cdn.newera.com.na/assets/vendor/nicescroll-master/jquery.nicescroll.min.js" defer></script>
    <script src="https://cdn.newera.com.na/assets/js/neweralive.js"></script>
    <script src="https://cdn.newera.com.na/assets/js/cookieconsent.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/js/jquery.lazy.min.js"></script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
    <script>
        //cookie notice
        window.addEventListener("load", function(){
        window.cookieconsent.initialise({
          "palette": {
            "popup": {
              "background": "#edeff5",
              "text": "#838391"
            },
            "button": {
              "background": "#4b81e8"
            }
          },
          "theme": "classic",
          "content": {
            "message": "We use cookies at New Era Publication Corporation so we can serve content and advertising relevant to you.",
            "dismiss": "OK"
          }
        })});
        
        //lazy loading
         $(function() {
            $('.lazy').lazy();
        });

      // deferred styles
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    </script>
 
    <!-- endinject -->
</body>
</html>